<!DOCTYPE HTML>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-GB" lang="en-GB"
>
<head>
<base href="https://www.sttheresaabbeville.com/" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="author" content="Administrator" />
	<meta name="description" content="St. Theresa Church, 101 N Leonard Ave, Abbeville, LA 70510" />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>St. Theresa, Abbeville LA - Home</title>
	<link href="/templates/corpway/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/plugins/system/jce/css/content.css?aa754b1f19c7df490be4b958cf085e7c" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_bt_login/tmpl/css/style2.0.css" rel="stylesheet" type="text/css" />
	<style type="text/css">

#goog-gt-tt {display:none !important;}
.goog-te-banner-frame {display:none !important;}
.goog-te-menu-value:hover {text-decoration:none !important;}
body {top:0 !important;}
#google_translate_element2 {display:none!important;}

        a.flag {font-size:24px;padding:1px 0;background-repeat:no-repeat;background-image:url('/modules/mod_gtranslate/tmpl/lang/24a.png');}
        a.flag:hover {background-image:url('/modules/mod_gtranslate/tmpl/lang/24.png');}
        a.flag img {border:0;}
        a.alt_flag {font-size:24px;padding:1px 0;background-repeat:no-repeat;background-image:url('/modules/mod_gtranslate/tmpl/lang/alt_flagsa.png');}
        a.alt_flag:hover {background-image:url('/modules/mod_gtranslate/tmpl/lang/alt_flags.png');}
        a.alt_flag img {border:0;}
    
	</style>
	<script src="/media/jui/js/jquery.min.js?8eaba8cddc0e2c5c2d1613022f41fdf8" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js?8eaba8cddc0e2c5c2d1613022f41fdf8" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?8eaba8cddc0e2c5c2d1613022f41fdf8" type="text/javascript"></script>
	<script src="/media/system/js/caption.js?8eaba8cddc0e2c5c2d1613022f41fdf8" type="text/javascript"></script>
	<script src="/media/jui/js/bootstrap.min.js?8eaba8cddc0e2c5c2d1613022f41fdf8" type="text/javascript"></script>
	<script src="/media/jui/js/jquery.ui.core.min.js?8eaba8cddc0e2c5c2d1613022f41fdf8" type="text/javascript"></script>
	<script src="/media/jui/js/jquery.ui.sortable.min.js?8eaba8cddc0e2c5c2d1613022f41fdf8" type="text/javascript"></script>
	<script src="https://www.sttheresaabbeville.com/templates/corpway/js/jquery/jquery-ui-addons.js" type="text/javascript"></script>
	<script src="/modules/mod_bt_login/tmpl/js/jquery.simplemodal.js" type="text/javascript"></script>
	<script src="/modules/mod_bt_login/tmpl/js/default.js" type="text/javascript"></script>
	<script type="text/javascript">
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});
	</script>



			<meta name="viewport" content="initial-scale=1.0" />
	
	<link href="https://www.sttheresaabbeville.com/templates/corpway/favicon.ico" rel="shortcut icon" type="image/x-icon" />

<script type="text/javascript">
	if(jQuery().jquery=='1.11.0') { jQuery.easing['easeOutExpo'] = jQuery.easing['easeOutCirc'] };
</script>

	<link href="https://www.sttheresaabbeville.com/templates/corpway/css/bootstrap/bootstrap-default-min.css" rel="stylesheet" type="text/css" />
	<link href="https://www.sttheresaabbeville.com/templates/corpway/css/bootstrap/bootstrap-responsive.css" rel="stylesheet" type="text/css" />
		
	<link rel="stylesheet" href="https://www.sttheresaabbeville.com/templates/corpway/css/font-awesome/css/font-awesome.min.css">
	

<!-- Css and js addons for vertex features -->	
	<link rel="stylesheet" type="text/css" href="//fonts.googleapis.com/css?family=Roboto" />
<style type="text/css">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</style><script type="text/javascript">/*<![CDATA[*/jQuery(document).ready(function(){if(document.body.offsetWidth<=800){document.addEventListener('touchstart',handleTouchStart,false);document.addEventListener('touchmove',handleTouchMove,false);var xDown=null;var yDown=null;function handleTouchStart(evt){xDown=evt.touches[0].clientX;yDown=evt.touches[0].clientY;};function handleTouchMove(evt){if(!xDown||!yDown){return;}
var xUp=evt.touches[0].clientX;var yUp=evt.touches[0].clientY;var xDiff=xDown-xUp;var yDiff=yDown-yUp;if(Math.abs(xDiff)>Math.abs(yDiff)){if(xDiff>0){s5_responsive_mobile_sidebar();}else{s5_responsive_mobile_sidebar();}}else{if(yDiff>0){}else{}}
xDown=null;yDown=null;};}});jQuery(document).resize(function(){if(document.body.offsetWidth<=800){document.addEventListener('touchstart',handleTouchStart,false);document.addEventListener('touchmove',handleTouchMove,false);var xDown=null;var yDown=null;function handleTouchStart(evt){xDown=evt.touches[0].clientX;yDown=evt.touches[0].clientY;};function handleTouchMove(evt){if(!xDown||!yDown){return;}
var xUp=evt.touches[0].clientX;var yUp=evt.touches[0].clientY;var xDiff=xDown-xUp;var yDiff=yDown-yUp;if(Math.abs(xDiff)>Math.abs(yDiff)){if(xDiff>0){s5_responsive_mobile_sidebar();}else{s5_responsive_mobile_sidebar();}}else{if(yDiff>0){}else{}}
xDown=null;yDown=null;};}});/*]]>*/</script>
<script type="text/javascript" src="https://www.sttheresaabbeville.com/templates/corpway/js/core/s5_flex_menu-min.js"></script>
<link rel="stylesheet" href="https://www.sttheresaabbeville.com/templates/corpway/css/s5_flex_menu.css" type="text/css" />
<link rel="stylesheet" href="https://www.sttheresaabbeville.com/templates/system/css/system.css" type="text/css" />
<link rel="stylesheet" href="https://www.sttheresaabbeville.com/templates/system/css/general.css" type="text/css" />

<link href="https://www.sttheresaabbeville.com/templates/corpway/css/template_default.css" rel="stylesheet" type="text/css" />

<link href="https://www.sttheresaabbeville.com/templates/corpway/css/template.css" rel="stylesheet" type="text/css" />


<link href="https://www.sttheresaabbeville.com/templates/corpway/css/com_content.css" rel="stylesheet" type="text/css" />

<link href="https://www.sttheresaabbeville.com/templates/corpway/css/editor.css" rel="stylesheet" type="text/css" />

<link href="https://www.sttheresaabbeville.com/templates/corpway/css/thirdparty.css" rel="stylesheet" type="text/css" />


<link rel="stylesheet" type="text/css" href="//fonts.googleapis.com/css?family=Open+Sans" />

<link href="https://www.sttheresaabbeville.com/templates/corpway/css/multibox/multibox.css" rel="stylesheet" type="text/css" />
<link href="https://www.sttheresaabbeville.com/templates/corpway/css/multibox/ajax.css" rel="stylesheet" type="text/css" />
<script type="text/javascript" src="https://www.sttheresaabbeville.com/templates/corpway/js/multibox/overlay.js"></script>
<script type="text/javascript" src="https://www.sttheresaabbeville.com/templates/corpway/js/multibox/multibox.js"></script>



	<link rel="stylesheet" type="text/css" href="https://www.sttheresaabbeville.com/templates/corpway/css/core/s5_responsive_bars-min.css" />
	<link href="https://www.sttheresaabbeville.com/templates/corpway/css/core/s5_responsive_hide_classes-min.css" rel="stylesheet" type="text/css" />
	<style type="text/css"> @media screen and (min-width: 650px){.s5_responsive_mobile_sidebar_show_ltr {width:400px !important;}.s5_responsive_mobile_sidebar_body_wrap_show_ltr {margin-left:400px !important;}.s5_responsive_mobile_sidebar_show_rtl {width:400px !important;}.s5_responsive_mobile_sidebar_body_wrap_show_rtl {margin-right:400px !important;}#s5_responsive_mobile_sidebar_inner1 {width:400px !important;}}</style>


	<link rel="stylesheet" type="text/css" href="https://www.sttheresaabbeville.com/templates/corpway/css/s5_responsive.css" />
	
	

<link rel="stylesheet" type="text/css" href="https://www.sttheresaabbeville.com/templates/corpway/css/custom.css" />	<script type="text/javascript">
	//<![CDATA[
				        jQuery(document).ready( function() {
		            var myMenu = new MenuMatic({
				tabletWidth:1400,
                effect:"slide & fade",
                duration:500,
                physics: 'easeOutCirc',
                hideDelay:250,
                orientation:"horizontal",
                tweakInitial:{x:0, y:0},
				                                     	            direction:{    x: 'right',    y: 'down' },
				                opacity:100            });
        });		
			//]]>	
    </script>    

<!-- Info Slide Script - Called in header so css validates -->	
<link href="https://www.sttheresaabbeville.com/templates/corpway/css/core/s5_info_slide-min.css" rel="stylesheet" type="text/css" />
<script type="text/javascript" src="https://www.sttheresaabbeville.com/templates/corpway/js/core/s5_info_slide-min.js"></script>

	

<!-- Resize column function -->	

<!-- File compression. Needs to be called last on this file -->	
<!-- The excluded files, listed below the compressed php files, are excluded because their calls vary per device or per browser. Included compression files are only ones that have no conditions and are included on all devices and browsers. Otherwise unwanted css will compile in the compressed files. -->	

<!-- Additional scripts to load inside of the header -->

<link rel="stylesheet" type="text/css" href="//fonts.googleapis.com/css?family=Raleway:100,200,300,400,500,600,700,800,900" />

<style type="text/css"> 
body, .inputbox {font-family: 'Open Sans',Helvetica,Arial,Sans-Serif ;} 

.s5_va_inactive, .s5_va_active, #s5_accordion_menu h3.s5_am_toggler, .heavy_font { 
font-family: Raleway;
font-weight:600 !important;
}

.s5_mod_h3 { 
font-family: Raleway;
font-weight:600;
}

#s5_nav li, .jdGallery .slideInfoZone h2, #subMenusContainer a, #s5_nav li li a, .custom_2_item h3 {
font-family: Raleway;
font-weight:500 !important;
}

h1, h2, h3, h4, h5, #s5_login, #s5_register, #s5_breadcrumb_font_wrap_inner, #s5_drop_down_text {
font-family: Raleway;
font-weight:400;
}

.module_round_box-none .s5_mod_h3, .light_font {
font-family: Raleway;
font-weight:300 !important;
}

#s5_login, #s5_register, .readon_white, ul.menu li.current a, #s5_accordion_menu #current a, #s5_accordion_menu a:hover {
color:#020426 !important;
}

a, .s5_va_active {
color:#020426;
}

.s5_h3_first, #subMenusContainer .S5_submenu_item:hover .s5_sub_a_span, .highlight_color, .line_1_404, .btn-link {
color:#020426 !important;
}

#s5_menu_wrap, #s5_pos_custom_3 {
background: #020426; /* Old browsers */
background: -moz-linear-gradient(top, #020426 0%, #00000d 100%); /* FF3.6+ */
background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#020426), color-stop(100%,#00000d)); /* Chrome,Safari4+ */
background: -webkit-linear-gradient(top, #020426 0%,#00000d 100%); /* Chrome10+,Safari5.1+ */
background: -o-linear-gradient(top, #020426 0%,#00000d 100%); /* Opera11.10+ */
background: -ms-linear-gradient(top, #020426 0%,#00000d 100%); /* IE10+ */
background: linear-gradient(top, #020426 0%,#00000d 100%); /* W3C */
}

.readon, p.readmore a, .s5_ts_active a, .cust_quote, button, .btn-primary, .button, .pagenav a, .module_round_box-highlight1, .module_round_box-highlight2, .dropdown-menu li > a:hover, .dropdown-menu li > a:focus, .dropdown-submenu:hover > a, .dropdown-menu .active > a, .dropdown-menu .active > a:hover, .nav-list > .active > a, .nav-list > .active > a:hover, .nav-pills > .active > a, .nav-pills > .active > a:hover, .btn-group.open .btn-primary.dropdown-toggle, .btn-primary, .item-page .dropdown-menu li > a:hover, .blog .dropdown-menu li > a:hover, .item .dropdown-menu li > a:hover {
background:#000012;
}

.module_round_box-highlight2 .s5_mod_h3_outer {
background:#000008;
}

#s5_nav li {
-webkit-box-shadow: 1px 0px 0px #0c0e30;
-moz-box-shadow: 1px 0px 0px #0c0e30;
box-shadow: 1px 0px 0px #0c0e30;
}


#s5_nav li.active, .readon:hover, p.readmore a:hover, button:hover, .btn-primary:hover, .button:hover, .pagenav a:hover {
background:#000000;
}

#s5_nav li:hover, #s5_nav li.mainMenuParentBtnFocused {
border-top:solid 5px #000000;
background:#000008;
}

.s5_scrolltotop {
background-color:#000012;
}

.s5_scrolltotop:hover {
background-color:#000000;
}

#s5_search_wrap {
background-color:#000000;
}

h1, h2, h3, h4, h5, #s5_login, #s5_register, #s5_nav li, .s5_mod_h3_outer, #s5_login, #s5_register, label, fieldset, .uppercase {
text-transform:uppercase;
}

	


.S5_parent_subtext {
display:none;
}

#s5_footer_area1 {
padding-right:60px;
}


/* k2 stuff */
div.itemHeader h2.itemTitle, div.catItemHeader h3.catItemTitle, h3.userItemTitle a, #comments-form p, #comments-report-form p, #comments-form span, #comments-form .counter, #comments .comment-author, #comments .author-homepage,
#comments-form p, #comments-form #comments-form-buttons, #comments-form #comments-form-error, #comments-form #comments-form-captcha-holder {font-family: 'Open Sans',Helvetica,Arial,Sans-Serif ;} 
	
.s5_wrap{width:96%;}	
</style>
</head>

<body id="s5_body">

<div id="s5_scrolltotop"></div>

<!-- Top Vertex Calls -->
<!-- Call mobile sidebar -->
<div id="s5_responsive_mobile_sidebar" class="s5_responsive_mobile_sidebar_hide_ltr">
	<div id="s5_responsive_mobile_sidebar_inner1" class="s5_responsive_mobile_sidebar_light">
<div id="s5_responsive_mobile_sidebar_inner2">

		<div id="s5_responsive_mobile_sidebar_search_wrap">
	<div id="s5_responsive_mobile_sidebar_search_wrap_inner1">
	<div id="s5_responsive_mobile_sidebar_search_wrap_inner2">
		<form method="post" action="https://www.sttheresaabbeville.com/">
		<input type="text" onfocus="if (this.value=='Search...') this.value='';" onblur="if (this.value=='') this.value='Search...';" value="Search..." id="s5_responsive_mobile_search" name="searchword" />
		<input type="hidden" value="search" name="task" />
		<input type="hidden" value="com_search" name="option" />
		<input type="hidden" value="1" name="Itemid" />
	</form>
	</div>
	</div>
	</div>
	<div style="clear:both"></div>
	
	
			
			<div id="s5_responsive_mobile_sidebar_menu_wrap">
			
<!--<ul class="menu">-->
<h3 class='' onclick='s5_responsive_mobile_sidebar_h3_click(this.id)'><span class='s5_sidebar_deeper'><a  class="s5_mobile_sidebar_active" href='/' >Home</a></span></h3><div class='s5_responsive_mobile_sidebar_sub'><ul><li><a   href="/home/who-is-st-theresa" >Who is St. Theresa?</a></li></ul></div><h3 class='' onclick='s5_responsive_mobile_sidebar_h3_click(this.id)'><span class='s5_sidebar_deeper'><a  href='javascript:;' >Sacramental Life</a></span></h3><div class='s5_responsive_mobile_sidebar_sub'><ul><li><a   href="/sacramental-life/baptism" >Baptism</a></li><li><a   href="/sacramental-life/confirmation" >Confirmation</a></li><li><a   href="/sacramental-life/reconciliation" >Reconciliation</a></li><li><a   href="/sacramental-life/priesthood-and-religious-life" >Priesthood and Religious Life</a></li><li><a   href="/sacramental-life/marriage" >Marriage</a></li><li><a   href="/sacramental-life/sacrament-of-the-sick-last-rites" >Sacrament of the Sick/Last Rites</a></li></ul></div><h3 class='' onclick='s5_responsive_mobile_sidebar_h3_click(this.id)'><span class='s5_sidebar_deeper'><a  href='/parish-life' >Parish Life</a></span></h3><div class='s5_responsive_mobile_sidebar_sub'><ul><li><a   href="/parish-life/upcoming-events" >Upcoming Events</a></li><li><a   href="/parish-life/apostolates-volunteers" >Apostolates &amp; Volunteers</a></li></ul></div><h3 class='' onclick='s5_responsive_mobile_sidebar_h3_click(this.id)'><span class='s5_sidebar_deeper'><a  href='javascript:;' >Resources</a></span></h3><div class='s5_responsive_mobile_sidebar_sub'><ul><li><a   href="/resources/church-art" >Church Art</a></li><li><a   href="/resources/informational-videos" >Informational Videos</a></li><li><a   href="/resources/retreats" >Retreats</a></li></ul></div><h3 class='' onclick='s5_responsive_mobile_sidebar_h3_click(this.id)'><span class='s5_sidebar_deeper'><a  href='javascript:;' >Messages and Homilies</a></span></h3><div class='s5_responsive_mobile_sidebar_sub'><ul><li><a   href="/messages-and-homilies/holy-father-s-message" >Holy Father's Message</a></li><li><a   href="/messages-and-homilies/bishop-s-message" >Bishop's Message</a></li><li><a   href="/messages-and-homilies/pastor-s-message" >Pastor's Message</a></li><li><a   href="/messages-and-homilies/pastor-s-homilies" >Pastor's Homilies</a></li></ul></div><h3 class=''><span><a   href='/devotional-candles' >DEVOTIONAL CANDLES</a></span></h3><h3 class='' onclick='s5_responsive_mobile_sidebar_h3_click(this.id)'><span class='s5_sidebar_deeper'><a  href='javascript:;' >Parish Information</a></span></h3><div class='s5_responsive_mobile_sidebar_sub'><ul><li><a   href="/parish-information/ministers-altar-schedule" >Ministers Altar Schedule</a></li><li><a   href="/parish-information/upcoming-meetings" >Upcoming Meetings</a></li><li><a   href="/parish-information/financial-management-commission" >Financial &amp; Management Commission</a></li><li><a   href="/parish-information/pastoral-council" >Pastoral Council</a></li><li><!--<span class="separator">Parish Guidelines &amp; Forms</span>-->
<span>Parish Guidelines &amp; Forms</span><ul><li><a   href="/parish-information/parish-guidelines-forms/parish-membership-census" >Parish Membership &amp; Census</a></li><li><a   href="/parish-information/parish-guidelines-forms/baptism" >Baptism</a></li><li><a   href="/parish-information/parish-guidelines-forms/first-communion" >First Communion</a></li><li><a   href="/parish-information/parish-guidelines-forms/communion-to-homebound" >Communion to Homebound</a></li><li><a   href="/parish-information/parish-guidelines-forms/marriage" >Marriage</a></li><li><a   href="/parish-information/parish-guidelines-forms/ccd-confirmation" >CCD &amp; Confirmation</a></li><li><a   href="/parish-information/parish-guidelines-forms/funerals" >Funerals</a></li><li><a   href="/parish-information/parish-guidelines-forms/hall-reservation-rental" >Hall Reservation &amp; Rental</a></li></ul></ul></div><!--</ul>-->
		</div>
	
	
</div>
</div>
</div>
<div id="s5_responsive_mobile_sidebar_body_wrap">
<div id="s5_responsive_mobile_sidebar_body_wrap_inner">

<!-- Call top bar for mobile devices if layout is responsive -->	
	
			<!-- s5_responsive_mobile_top_bar_spacer must be called to keep a space at the top of the page since s5_responsive_mobile_top_bar_wrap is position absolute. -->	
		<div id="s5_responsive_mobile_top_bar_spacer"></div>

		<!-- s5_responsive_mobile_top_bar_wrap must be called off the page and not with display:none or it will cause issues with the togglers. -->
		<div id="s5_responsive_mobile_top_bar_wrap" style="margin-top:-50000px;position:absolute;z-index:20;top:0px">

			<div id="s5_responsive_mobile_top_bar" onclick="s5_responsive_mobile_sidebar()" class="s5_responsive_mobile_bar_light">

					<div id="s5_responsive_mobile_toggle_click_menu">
						<span></span>
					</div>
					
											<div id="s5_responsive_mobile_bar_active">
							<span>
								Home							</span>
						</div>
					
				<div style="clear:both;height:0px"></div>
				
			</div>

		</div>
	
	<script type="text/javascript">
		var s5_responsive_trigger = 800;
		var s5_responsive_layout = "sidebar";
		var s5_responsive_layout_direction = "_ltr";
		var s5_responsive_menu_auto_open = "open";
	</script>
	<script type="text/javascript" src="https://www.sttheresaabbeville.com/templates/corpway/js/core/s5_responsive_mobile_bar-min.js"></script>


<!-- Fixed Tabs -->	

<!-- Drop Down -->	

<!-- Parallax Backgrounds -->

<!-- Floating Menu Spacer -->

<!-- Body Padding Div Used For Responsive Spacing -->		
<div id="s5_body_padding">

<div id="s5_main_wrapper" class="s5_wrap">



	<!-- Header -->			
		<div id="s5_header_area1">		
		<div id="s5_header_area2">	
		<div id="s5_header_area_inner">					
			<div id="s5_header_wrap">
			
									<div id="s5_logo_module">
								<div class="moduletable">
			

<div class="custom"  >
	<p alt="" class="pull-center" id="" src="/images/logo-1.png" style="margin-left: auto; margin-right: auto; display: block;" title=""><img alt="" data-image-widget-flowlayout="1" src="/images/logo-1.png" style="margin-left: auto; margin-right: auto; display: block;" /></p>
</div>
		</div>
	
					</div>	
								
								
								
				<div style="clear:both; height:0px"></div>	
				
					<div id="s5_pos_language">
				<div class="moduletable-none">
			

<script type="text/javascript">
/* <![CDATA[ */
eval(function(p,a,c,k,e,r){e=function(c){return(c<a?'':e(parseInt(c/a)))+((c=c%a)>35?String.fromCharCode(c+29):c.toString(36))};if(!''.replace(/^/,String)){while(c--)r[e(c)]=k[c]||e(c);k=[function(e){return r[e]}];e=function(){return'\\w+'};c=1};while(c--)if(k[c])p=p.replace(new RegExp('\\b'+e(c)+'\\b','g'),k[c]);return p}('6 7(a,b){n{4(2.9){3 c=2.9("o");c.p(b,f,f);a.q(c)}g{3 c=2.r();a.s(\'t\'+b,c)}}u(e){}}6 h(a){4(a.8)a=a.8;4(a==\'\')v;3 b=a.w(\'|\')[1];3 c;3 d=2.x(\'y\');z(3 i=0;i<d.5;i++)4(d[i].A==\'B-C-D\')c=d[i];4(2.j(\'k\')==E||2.j(\'k\').l.5==0||c.5==0||c.l.5==0){F(6(){h(a)},G)}g{c.8=b;7(c,\'m\');7(c,\'m\')}}',43,43,'||document|var|if|length|function|GTranslateFireEvent|value|createEvent||||||true|else|doGTranslate||getElementById|google_translate_element2|innerHTML|change|try|HTMLEvents|initEvent|dispatchEvent|createEventObject|fireEvent|on|catch|return|split|getElementsByTagName|select|for|className|goog|te|combo|null|setTimeout|500'.split('|'),0,{}))
/* ]]> */
</script>


<div id="google_translate_element2"></div>
<script type="text/javascript">function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en', autoDisplay: false}, 'google_translate_element2');}</script>
<script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script>

<a href="#" onclick="doGTranslate('en|en');return false;" title="English" class="alt_flag" style="background-position:-0px -100px;"><img src="/modules/mod_gtranslate/tmpl/lang/blank.png" height="24" width="24" alt="English" /></a>  <a href="#" onclick="doGTranslate('en|es');return false;" title="Spanish" class="flag nturl" style="background-position:-600px -200px;"><img src="/modules/mod_gtranslate/tmpl/lang/blank.png" height="24" width="24" alt="Spanish" /></a> 		</div>
	
	</div>
				
				<div style="clear:both; height:0px"></div>			
			</div>
		</div>
		</div>
		</div>
	<!-- End Header -->	
	
	
	
			<div id="s5_menu_wrap">
			<ul id='s5_nav' class='menu'><li   class='active ' ><span class='s5_level1_span1'><span class='s5_level1_span2'><a href="/"><span onclick='window.document.location.href="/"'>Home</span></a></span></span><ul style='float:left;'><li class=''><span class='S5_submenu_item'><a href="/home/who-is-st-theresa"><span class='s5_sub_a_span' onclick='window.document.location.href="/home/who-is-st-theresa"'>Who is St. Theresa?</span></a></span></li></ul></li><li   class=' ' ><span class='s5_level1_span1'><span class='s5_level1_span2'><a href="javascript:;"><span onclick='window.document.location.href="javascript:;"'>Sacramental Life</span></a></span></span><ul style='float:left;'><li class=''><span class='S5_submenu_item'><a href="/sacramental-life/baptism"><span class='s5_sub_a_span' onclick='window.document.location.href="/sacramental-life/baptism"'>Baptism</span></a></span></li><li class=''><span class='S5_submenu_item'><a href="/sacramental-life/confirmation"><span class='s5_sub_a_span' onclick='window.document.location.href="/sacramental-life/confirmation"'>Confirmation</span></a></span></li><li class=''><span class='S5_submenu_item'><a href="/sacramental-life/reconciliation"><span class='s5_sub_a_span' onclick='window.document.location.href="/sacramental-life/reconciliation"'>Reconciliation</span></a></span></li><li class=''><span class='S5_submenu_item'><a href="/sacramental-life/priesthood-and-religious-life"><span class='s5_sub_a_span' onclick='window.document.location.href="/sacramental-life/priesthood-and-religious-life"'>Priesthood and Religious Life</span></a></span></li><li class=''><span class='S5_submenu_item'><a href="/sacramental-life/marriage"><span class='s5_sub_a_span' onclick='window.document.location.href="/sacramental-life/marriage"'>Marriage</span></a></span></li><li class=''><span class='S5_submenu_item'><a href="/sacramental-life/sacrament-of-the-sick-last-rites"><span class='s5_sub_a_span' onclick='window.document.location.href="/sacramental-life/sacrament-of-the-sick-last-rites"'>Sacrament of the Sick/Last Rites</span></a></span></li></ul></li><li   class=' ' ><span class='s5_level1_span1'><span class='s5_level1_span2'><a href="/parish-life"><span onclick='window.document.location.href="/parish-life"'>Parish Life</span></a></span></span><ul style='float:left;'><li class=''><span class='S5_submenu_item'><a href="/parish-life/upcoming-events"><span class='s5_sub_a_span' onclick='window.document.location.href="/parish-life/upcoming-events"'>Upcoming Events</span></a></span></li><li class=''><span class='S5_submenu_item'><a href="/parish-life/apostolates-volunteers"><span class='s5_sub_a_span' onclick='window.document.location.href="/parish-life/apostolates-volunteers"'>Apostolates &amp; Volunteers</span></a></span></li></ul></li><li   class=' ' ><span class='s5_level1_span1'><span class='s5_level1_span2'><a href="javascript:;"><span onclick='window.document.location.href="javascript:;"'>Resources</span></a></span></span><ul style='float:left;'><li class=''><span class='S5_submenu_item'><a href="/resources/church-art"><span class='s5_sub_a_span' onclick='window.document.location.href="/resources/church-art"'>Church Art</span></a></span></li><li class=''><span class='S5_submenu_item'><a href="/resources/informational-videos"><span class='s5_sub_a_span' onclick='window.document.location.href="/resources/informational-videos"'>Informational Videos</span></a></span></li><li class=''><span class='S5_submenu_item'><a href="/resources/retreats"><span class='s5_sub_a_span' onclick='window.document.location.href="/resources/retreats"'>Retreats</span></a></span></li></ul></li><li   class=' ' ><span class='s5_level1_span1'><span class='s5_level1_span2'><a href="javascript:;"><span onclick='window.document.location.href="javascript:;"'>Messages and Homilies</span></a></span></span><ul style='float:left;'><li class=''><span class='S5_submenu_item'><a href="/messages-and-homilies/holy-father-s-message"><span class='s5_sub_a_span' onclick='window.document.location.href="/messages-and-homilies/holy-father-s-message"'>Holy Father's Message</span></a></span></li><li class=''><span class='S5_submenu_item'><a href="/messages-and-homilies/bishop-s-message"><span class='s5_sub_a_span' onclick='window.document.location.href="/messages-and-homilies/bishop-s-message"'>Bishop's Message</span></a></span></li><li class=''><span class='S5_submenu_item'><a href="/messages-and-homilies/pastor-s-message"><span class='s5_sub_a_span' onclick='window.document.location.href="/messages-and-homilies/pastor-s-message"'>Pastor's Message</span></a></span></li><li class=''><span class='S5_submenu_item'><a href="/messages-and-homilies/pastor-s-homilies"><span class='s5_sub_a_span' onclick='window.document.location.href="/messages-and-homilies/pastor-s-homilies"'>Pastor's Homilies</span></a></span></li></ul></li><li   class=' ' ><span class='s5_level1_span1'><span class='s5_level1_span2'><a href="/devotional-candles"><span onclick='window.document.location.href="/devotional-candles"'>DEVOTIONAL CANDLES</span></a></span></span></li><li   class=' ' ><span class='s5_level1_span1'><span class='s5_level1_span2'><a href="javascript:;"><span onclick='window.document.location.href="javascript:;"'>Parish Information</span></a></span></span><ul style='float:left;'><li class=''><span class='S5_submenu_item'><a href="/parish-information/ministers-altar-schedule"><span class='s5_sub_a_span' onclick='window.document.location.href="/parish-information/ministers-altar-schedule"'>Ministers Altar Schedule</span></a></span></li><li class=''><span class='S5_submenu_item'><a href="/parish-information/upcoming-meetings"><span class='s5_sub_a_span' onclick='window.document.location.href="/parish-information/upcoming-meetings"'>Upcoming Meetings</span></a></span></li><li class=''><span class='S5_submenu_item'><a href="/parish-information/financial-management-commission"><span class='s5_sub_a_span' onclick='window.document.location.href="/parish-information/financial-management-commission"'>Financial &amp; Management Commission</span></a></span></li><li class=''><span class='S5_submenu_item'><a href="/parish-information/pastoral-council"><span class='s5_sub_a_span' onclick='window.document.location.href="/parish-information/pastoral-council"'>Pastoral Council</span></a></span></li><li class=''><span class='S5_submenu_item'><a href="/?view=articlejavascript:;"><span class='s5_sub_a_span' onclick='window.document.location.href="/?view=articlejavascript:;"'>Parish Guidelines &amp; Forms</span></a></span><ul style='float:left;'><li class=''><span class='S5_submenu_item'><a href="/parish-information/parish-guidelines-forms/parish-membership-census"><span class='s5_sub_a_span' onclick='window.document.location.href="/parish-information/parish-guidelines-forms/parish-membership-census"'>Parish Membership &amp; Census</span></a></span></li><li class=''><span class='S5_submenu_item'><a href="/parish-information/parish-guidelines-forms/baptism"><span class='s5_sub_a_span' onclick='window.document.location.href="/parish-information/parish-guidelines-forms/baptism"'>Baptism</span></a></span></li><li class=''><span class='S5_submenu_item'><a href="/parish-information/parish-guidelines-forms/first-communion"><span class='s5_sub_a_span' onclick='window.document.location.href="/parish-information/parish-guidelines-forms/first-communion"'>First Communion</span></a></span></li><li class=''><span class='S5_submenu_item'><a href="/parish-information/parish-guidelines-forms/communion-to-homebound"><span class='s5_sub_a_span' onclick='window.document.location.href="/parish-information/parish-guidelines-forms/communion-to-homebound"'>Communion to Homebound</span></a></span></li><li class=''><span class='S5_submenu_item'><a href="/parish-information/parish-guidelines-forms/marriage"><span class='s5_sub_a_span' onclick='window.document.location.href="/parish-information/parish-guidelines-forms/marriage"'>Marriage</span></a></span></li><li class=''><span class='S5_submenu_item'><a href="/parish-information/parish-guidelines-forms/ccd-confirmation"><span class='s5_sub_a_span' onclick='window.document.location.href="/parish-information/parish-guidelines-forms/ccd-confirmation"'>CCD &amp; Confirmation</span></a></span></li><li class=''><span class='S5_submenu_item'><a href="/parish-information/parish-guidelines-forms/funerals"><span class='s5_sub_a_span' onclick='window.document.location.href="/parish-information/parish-guidelines-forms/funerals"'>Funerals</span></a></span></li><li class=''><span class='S5_submenu_item'><a href="/parish-information/parish-guidelines-forms/hall-reservation-rental"><span class='s5_sub_a_span' onclick='window.document.location.href="/parish-information/parish-guidelines-forms/hall-reservation-rental"'>Hall Reservation &amp; Rental</span></a></span></li></ul></li></ul></li></ul>						<div style="clear:both"></div>
		</div>
		
		
		
	<!-- Top Row1 -->	
			<!-- End Top Row1 -->	
		
		
		
	<!-- Top Row2 -->	
			<!-- End Top Row2 -->
	
	
	
	<!-- Top Row3 -->	
			<!-- End Top Row3 -->	
		
		
		
	<!-- Center area -->	
				<div id="s5_center_area1">
		<div id="s5_center_area2">
		<div id="s5_center_area_inner">
		
		<!-- Above Columns Wrap -->	
					<!-- End Above Columns Wrap -->			
				
			<!-- Columns wrap, contains left, right and center columns -->	
			<div id="s5_columns_wrap">
			<div id="s5_columns_wrap_inner">
				
				<div id="s5_center_column_wrap">
				<div id="s5_center_column_wrap_inner" style="margin-left:18px; margin-right:18px;">
					
										
											
						<div id="s5_component_wrap">
						<div id="s5_component_wrap_inner">
						
												
																
														
								<div id="s5_component_call_wrap">
								<div id="s5_component_call_wrap_inner">
									<div id="system-message-container">
	</div>

<div class="item-page" itemscope itemtype="https://schema.org/Article">
	<meta itemprop="inLanguage" content="en-GB" />
	
		
						
		
	
	
		
								<div itemprop="articleBody">
		<p style="text-align: center;"><strong><strong>TELEPHONE: &nbsp;(337) 893-5631&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; FAX: &nbsp;&nbsp;(337) 893-9168</strong><br /> &nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<strong>MAILING &nbsp;ADDRESS:&nbsp; &nbsp;&nbsp;P.O. Box 609, Abbeville, LA 70511-0609</strong><br />PHYSICAL ADDRESS:&nbsp; 101 N. LeonaPreparing for outdoor Mass. See Facebook link for up-to-the-minute details.rd Street, Abbeville, LA&nbsp; 70510</strong></p>
<p style="text-align: center;"><span style="color: #000000;"><span style="font-size: 10.6667px;">Facebook:</span></span><a href="https://www.facebook.com/groups/1867934436590827/?ref=share"><strong><br /></strong>https://www.facebook.com/groups/1867934436590827/?ref=share</a></p>
<p style="text-align: center;">Diocese of Lafayette:&nbsp;&nbsp;<a href="https://diolaf.org/"></a><a href="https://diolaf.org/">https://diolaf.org/</a></p>
<p>&nbsp;</p>
<table border="1">
<tbody>
<tr>
<td>
<p><strong>From: Most Reverend J. Douglas Deshotel, Bishop of Lafayette +JDD</strong></p>
<p><strong>RE: Importance of wearing a mask.</strong></p>
<p><strong>Date: July 8, 2020</strong></p>
</td>
</tr>
<tr>
<td>
<p>&nbsp;<em>I wish to remind all the Faithful of the Diocese that we are still in Phase II of the guidelines for reopening set forth by the State of Louisiana and the Center for Disease Control.&nbsp; Measures to prevent the spread of the virus remain the same: Good hygiene, especially frequent hand washing, staying home if you experience any symptoms, social distancing of six feet, and wearing a mask when in public gatherings.</em></p>
<p><span style="font-family: georgia, palatino; font-size: 10pt;"><em>When we gather for Mass, Funerals, Weddings etc., we are in a public gathering.&nbsp; While not mandated by the State of Louisiana yet, I join with my fellow Bishops in Louisiana to <strong><span style="text-decoration: underline;">strongly urge everyone to wear a mask in Church</span></strong>.&nbsp; This is protection for you and those around you.</em></span></p>
<p><span style="font-family: georgia, palatino; font-size: 10pt;"><em>I therefore appeal to everyone to wear a mask in public including during Church gatherings.&nbsp; All are still dispensed from the obligation of Sunday Mass, but if you attend please wear a mask.&nbsp;&nbsp;</em></span></p>
</td>
</tr>
</tbody>
</table>
<div id="id_5eae19a69f18d4224825397" class="text_exposed_root text_exposed">
<p>&nbsp;</p>
</div>
<div class="_1dwg _1w_m _q7o" data-vc-ignore-dynamic="1">&nbsp;</div>
<table border="0" cellspacing="0" cellpadding="0">
<tbody>
<tr>
<td style="width: 234px; height: 295px;">
<p align="center"><strong><em>“For this is the will of my Father, that everyone who sees the Son and believes in him, may have eternal life, and I shall raise him on the last day.”</em></strong> &nbsp;&nbsp;&nbsp;John 6:40&nbsp;</p>
<p align="center"><img src="/images/AdorationTabernacle.jpg" alt="" width="105" height="176" title="" /></p>
</td>
<td style="width: 18px; height: 295px;">
<p>&nbsp;</p>
</td>
<td style="width: 372px; height: 295px;">
<p style="text-align: center;"><strong><span style="text-decoration: underline;">WHAT IS PERPETUAL ADORATION?</span></strong></p>
<p>Perpetual Adoration is a devotion to render Jesus adoration which he is due as our Creator.&nbsp; Time spent before the Most Blessed Sacrament allows one to give thanks and praise to God and offer petitions for the constant help we need.&nbsp; To see Jesus visibly present in the monstrance, exposed under the appearance of the Blessed Eucharist brings one more intimately into his presence.&nbsp; Faithful Adores are needed to sign up for one hour a week, agreeing to never leave Jesus alone.</p>
<p><strong><em>When [Jesus] returned to his disciples he found them asleep.&nbsp; He said to Peter, “So you could not keep watch with me for one hour?</em></strong>&nbsp;&nbsp;&nbsp;&nbsp; Matthew 26:40</p>
</td>
</tr>
</tbody>
</table>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p style="text-align: center;">&nbsp;<span style="color: #0000ff;">Deadline for CCD registration is August 25, 2021.&nbsp; Registration fee is $35 per child.</span></p>
<p style="text-align: center;">*************************************************</p>
<p align="center"><strong style="background-color: inherit; color: inherit; font-family: inherit; font-size: 1rem;">OFFICE HOURS</strong></p>
<p><strong>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Monday - Thursday&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; 9:00 AM - Noon<br /> &nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &nbsp; Friday&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; Closed</strong></p>
<p style="text-align: center;">AFTER HOURS - Please leave a voicemail message.&nbsp; Someone will return your call.</p>
<p align="center"><strong><em>If you are new in the parish, or if you would like to be on our mailing list,&nbsp;<br /> please register at the Pastoral Center Office during regular hours.</em></strong></p>
<p>&nbsp;&nbsp;<span style="font-family: georgia, palatino; font-size: 10pt;">&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;</span><strong><span style="text-decoration: underline;">PARISH STAFF</span></strong></p>
<p><strong>PASTOR&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<br /> &nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</strong>Fr. François Sainte-Marie&nbsp; &nbsp; &nbsp;</p>
<p><strong>EXECUTIVE PASTORAL ASSISTANT&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;&nbsp;<br />&nbsp; &nbsp; &nbsp;</strong>Loretta Gayneaux<br /> <strong>&nbsp;&nbsp; &nbsp; <em>Email:&nbsp;&nbsp;</em></strong><span id="cloak206e9db1398756cf5cf4a05dacfc0995">This email address is being protected from spambots. You need JavaScript enabled to view it.</span><script type='text/javascript'>
				document.getElementById('cloak206e9db1398756cf5cf4a05dacfc0995').innerHTML = '';
				var prefix = '&#109;a' + 'i&#108;' + '&#116;o';
				var path = 'hr' + 'ef' + '=';
				var addy206e9db1398756cf5cf4a05dacfc0995 = 'lg&#97;yn&#101;&#97;&#117;x' + '&#64;';
				addy206e9db1398756cf5cf4a05dacfc0995 = addy206e9db1398756cf5cf4a05dacfc0995 + 'stth&#101;r&#101;s&#97;&#97;bb&#101;v&#105;ll&#101;' + '&#46;' + 'c&#111;m';
				var addy_text206e9db1398756cf5cf4a05dacfc0995 = 'lg&#97;yn&#101;&#97;&#117;x' + '&#64;' + 'stth&#101;r&#101;s&#97;&#97;bb&#101;v&#105;ll&#101;' + '&#46;' + 'c&#111;m';document.getElementById('cloak206e9db1398756cf5cf4a05dacfc0995').innerHTML += '<a ' + path + '\'' + prefix + ':' + addy206e9db1398756cf5cf4a05dacfc0995 + '\'>'+addy_text206e9db1398756cf5cf4a05dacfc0995+'<\/a>';
		</script>&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;<strong>Emergency Only: &nbsp;&nbsp;337-652-7867</strong></p>
<p><strong>PASTORAL ASSISTANT:&nbsp;</strong>&nbsp;Cristina LeBlanc<strong>&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;<br /></strong></p>
<p><b style="background-color: inherit; color: inherit; font-family: inherit; font-size: 1rem;">BOOKKEEPER:&nbsp; </b>Albert Malmberg<strong><br /></strong></p>
<p><strong>DRE:</strong>&nbsp; Yvette Veazey</p>
<p><strong>AUDIO/VISUAL:</strong>&nbsp; Caleb Baudoin</p>
<p>&nbsp;</p> 	</div>

	
							</div>

									<div style="clear:both;height:0px"></div>
								</div>
								</div>
								
														
														
							<div style="clear:both"></div>
							
						</div>
						</div>
						
										
										
				</div>
				</div>
				<!-- Left column -->	
									<div id="s5_left_column_wrap" class="s5_float_left" style="width:18px">
					<div id="s5_left_column_wrap_inner">
																			<div id="s5_left_wrap" class="s5_float_left" style="width:18px">
											
			<div class="module_round_box_outer">
			
			<div class="module_round_box ">

				<div class="s5_module_box_1">
					<div class="s5_module_box_2">
												<div class="s5_mod_h3_outer">
							<h3 class="s5_mod_h3">
																						<span class="s5_h3_first">Mass </span><span class="s5_h3_last"> Schedule</span>
								
							</h3>
													</div>
												<div class="s5_mod_h3_below" style="clear:both"></div>
												<div class="s5_outer ">
						

<div class="custom"  >
	<p style="text-align: center;"><u><strong>CONFESSIONS</strong></u></p>

<p style="text-align: center;"><b>Weekdays</b><br />
15 minutes<br />
before Mass</p>

<p style="text-align: center;"><b>Saturday Only</b><br />
3:00 pm - 3:45 pm</p>

<p style="text-align: center;">&nbsp;</p>

<p style="text-align: center;"><u><strong>WEEKEND MASS</strong></u></p>

<p style="text-align: center;"><strong>Saturday</strong><br />
4:00 PM</p>

<p align="center"><strong>Sunday</strong><br />
8:00 AM<br />
10:00&nbsp;AM<br />
12:00 noon&nbsp;(Spanish)</p>

<p align="center"><br />
&nbsp;</p>

<p style="text-align: center;"><strong><u>WEEKDAY MASS</u></strong></p>

<p style="text-align: center;"><b>Tuesday &amp; Thursday</b><br />
5:00 PM<b></b></p>

<p style="text-align: center;"><b><b><b>Wednesday &amp; Friday</b></b></b><br />
12:05 PM</p>
</div>
						</div>
						<div style="clear:both; height:0px"></div>
					</div>
				</div>

			</div>
			
			</div>

		
							</div>
																							</div>
					</div>
								<!-- End Left column -->	
				<!-- Right column -->	
									<div id="s5_right_column_wrap" class="s5_float_left" style="width:18px; margin-left:-36px">
					<div id="s5_right_column_wrap_inner">
																									<div id="s5_right_wrap" class="s5_float_left" style="width:18px">
											
			<div class="module_round_box_outer">
			
			<div class="module_round_box-none">

				<div class="s5_module_box_1">
					<div class="s5_module_box_2">
												<div class="s5_outer-none">
						

<div class="custom-none"  >
	<p style="text-align: center;"><a href="https://www.e-churchbulletins.com/bulletins/525309.pdf" target="_blank" rel="noopener noreferrer"><img src="/images/weeklybulletin.png" alt="weeklybulletin" /></a></p>
<hr />
<p style="text-align: center;"><a href="https://www.google.com/url?sa=t&amp;rct=j&amp;q=&amp;esrc=s&amp;source=web&amp;cd=1&amp;cad=rja&amp;uact=8&amp;ved=0ahUKEwjkgM7ci-jTAhWCVyYKHW0UDmsQFggnMAA&amp;url=https%3A%2F%2Fdiolaf.org%2F&amp;usg=AFQjCNGnRnize6u18Bbk9r3pMX-qhGIdgw" target="_blank" rel="noopener noreferrer"><img src="/images/dol.png" alt="dol" /></a><br /><br /><a href="https://www.google.com/url?sa=t&amp;rct=j&amp;q=&amp;esrc=s&amp;source=web&amp;cd=1&amp;cad=rja&amp;uact=8&amp;ved=0ahUKEwjkgM7ci-jTAhWCVyYKHW0UDmsQFggnMAA&amp;url=https%3A%2F%2Fdiolaf.org%2F&amp;usg=AFQjCNGnRnize6u18Bbk9r3pMX-qhGIdgw" target="_blank" rel="noopener noreferrer">Diocese of Lafayette</a></p>
<hr />
<p style="text-align: center;"><a href="http://w2.vatican.va/content/vatican/en.html" target="_blank" rel="noopener noreferrer"><img src="/images/vatican.jpg" alt="vatican" /></a></p>
<hr />
<p><a href="http://www.usccb.org/" target="_blank" rel="noopener noreferrer"><img src="/images/USCCB.png" alt="USCCB" style="display: block; margin-left: auto; margin-right: auto;" /></a></p></div>
						</div>
						<div style="clear:both; height:0px"></div>
					</div>
				</div>

			</div>
			
			</div>

		
							</div>
																	</div>
					</div>
								<!-- End Right column -->	
			</div>
			</div>
			<!-- End columns wrap -->	
			
		<!-- Below Columns Wrap -->	
					<!-- End Below Columns Wrap -->				
			
			
		</div>
		</div>
		</div>
			<!-- End Center area -->	
	
	
	<!-- Bottom Row1 -->	
			<!-- End Bottom Row1 -->	
		
		
	<!-- Bottom Row2 -->	
			<!-- End Bottom Row2 -->
	
		
			<div id="s5_breadcrumb_font_wrap">
		<div id="s5_breadcrumb_font_wrap_inner">
										<div id="s5_breadcrumb_wrap">
							<div class="moduletable">
			<div aria-label="Breadcrumbs" role="navigation">
	<ul itemscope itemtype="https://schema.org/BreadcrumbList" class="breadcrumb">
					<li>
				You are here: &#160;
			</li>
		
						<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem" class="active">
					<span itemprop="name">
						Home					</span>
					<meta itemprop="position" content="1">
				</li>
				</ul>
</div>
		</div>
	
				</div>
						<div style="clear:both; height:0px"></div>
		</div>
		</div>
		
	
	<!-- Bottom Row3 -->	
				<div id="s5_bottom_row3_area1">	
		<div id="s5_bottom_row3_area2">
		<div id="s5_bottom_row3_area_inner">
		
			<div id="s5_bottom_row3_wrap">
				<div id="s5_bottom_row3">
				<div id="s5_bottom_row3_inner">
				
											<div id="s5_pos_bottom_row3_1" class="s5_float_left" style="width:100%">
										
			<div class="module_round_box_outer">
			
			<div class="module_round_box-none">

				<div class="s5_module_box_1">
					<div class="s5_module_box_2">
												<div class="s5_outer-none">
						

<div class="custom-none"  >
	<p>&nbsp; <iframe src="https://www.google.com/maps/embed?pb=!1m18!1m12!1m3!1d3456.2584542448826!2d-92.12373814947278!3d29.972001481819887!2m3!1f0!2f0!3f0!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x862367c3a1f8c6e5%3A0x7adf6dbf57315e9f!2sSt+Theresa+Church!5e0!3m2!1sen!2sus!4v1494514729944" width="100%" height="250" style="border: 0;" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p></div>
						</div>
						<div style="clear:both; height:0px"></div>
					</div>
				</div>

			</div>
			
			</div>

		
						</div>
										
										
										
										
										
											
					<div style="clear:both; height:0px"></div>

				</div>
				</div>
			</div>

		</div>
		</div>
		</div>
			<!-- End Bottom Row3 -->
	
	
	<!-- Footer Area -->
		<div id="s5_footer_area1">
		<div id="s5_footer_area2">
		<div id="s5_footer_area_inner">
		
							<div id="s5_footer_module">
							<div class="moduletable">
			<div style="text-align: center;">Copyright ©2021 <a href="http://www.sttheresaabbeville.com">St. Theresa, Abbeville LA</a></div>		</div>
	
				</div>	
						
							<div id="s5_bottom_menu_wrap">
							<div class="moduletable">
			<div id="btl">
	<!-- Panel top -->	
	<div class="btl-panel">
					<!-- Login button -->
						<span id="btl-panel-login" class="btl-modal">Log in</span>
						<!-- Registration button -->
						
			
			</div>
	<!-- content dropdown/modal box -->
	<div id="btl-content">
			
		<!-- Form login -->	
		<div id="btl-content-login" class="btl-content-block">
						
			<!-- if not integrated any component -->
						<form name="btl-formlogin" class="btl-formlogin" action="/" method="post">
				<div id="btl-login-in-process"></div>	
				<h3>Login to your account</h3>
									<div class="spacer"></div>
								<div class="btl-error" id="btl-login-error"></div>
				<div class="btl-field">
					<div class="btl-label">Username *</div>
					<div class="btl-input">
						<input id="btl-input-username" type="text" name="username"	/>
					</div>
				</div>
				<div class="btl-field">
					<div class="btl-label">Password *</div>
					<div class="btl-input">
						<input id="btl-input-password" type="password" name="password" alt="password" />
					</div>
				</div>
				<div class="clear"></div>
								<div class="btl-field">				
					
					<div class="btl-input" id="btl-input-remember">
						<input id="btl-checkbox-remember"  type="checkbox" name="remember"
							value="yes" />
							Remember Me					</div>	
				</div>
				<div class="clear"></div>
								<div class="btl-buttonsubmit">
					<input type="submit" name="Submit" class="btl-buttonsubmit" onclick="return loginAjax()" value="Log in" /> 
					<input type="hidden" name="bttask" value="login" /> 
					<input type="hidden" name="return" id="btl-return"	value="aW5kZXgucGhwP0l0ZW1pZD0xMDE=" />
					<input type="hidden" name="f8671a1e853ed4293dd79b46c5aa5dad" value="1" />				</div>
			</form>	
			<ul id ="bt_ul">
				<li>
					<a href="/component/users/?view=reset&amp;Itemid=101">
					Forgot your password?</a>
				</li>
				<li>
					<a href="/component/users/?view=remind&amp;Itemid=101">
					Forgot your username?</a>
				</li>				
			</ul>
			
		<!-- if integrated with one component -->
						
		</div>
		
				
	</div>
	<div class="clear"></div>
</div>

<script type="text/javascript">
/*<![CDATA[*/
var btlOpt = 
{
	BT_AJAX					:'https://www.sttheresaabbeville.com/',
	BT_RETURN				:'/',
	RECAPTCHA				:'none',
	LOGIN_TAGS				:'',
	REGISTER_TAGS			:'',
	EFFECT					:'btl-modal',
	ALIGN					:'right',
	BG_COLOR				:'#010115',
	MOUSE_EVENT				:'click',
	TEXT_COLOR				:'#fff',
	MESSAGES 				: {
		E_LOGIN_AUTHENTICATE 		: 'Username and password do not match or you do not have an account yet.',
		REQUIRED_NAME				: 'Please enter your name!',
		REQUIRED_USERNAME			: 'Please enter your username!',
		REQUIRED_PASSWORD			: 'Please enter your password!',
		REQUIRED_VERIFY_PASSWORD	: 'Please re-enter your password!',
		PASSWORD_NOT_MATCH			: 'Password does not match the verify password!',
		REQUIRED_EMAIL				: 'Please enter your email!',
		EMAIL_INVALID				: 'Please enter a valid email!',
		REQUIRED_VERIFY_EMAIL		: 'Please re-enter your email!',
		EMAIL_NOT_MATCH				: 'Email does not match the verify email!',
		CAPTCHA_REQUIRED			: 'Please enter captcha key'
	}
}
if(btlOpt.ALIGN == "center"){
	BTLJ(".btl-panel").css('textAlign','center');
}else{
	BTLJ(".btl-panel").css('float',btlOpt.ALIGN);
}
BTLJ("input.btl-buttonsubmit,button.btl-buttonsubmit").css({"color":btlOpt.TEXT_COLOR,"background":btlOpt.BG_COLOR});
BTLJ("#btl .btl-panel > span").css({"color":btlOpt.TEXT_COLOR,"background-color":btlOpt.BG_COLOR,"border":btlOpt.TEXT_COLOR});
/*]]>*/
</script>

		</div>
	
				</div>	
						<div style="clear:both; height:0px"></div>
			
		</div>
		</div>
		</div>
	<!-- End Footer Area -->
	
	
	
	<!-- Bottom Vertex Calls -->
	<!-- Page scroll, tooltips, multibox -->	
			<div id="s5_scroll_wrap" class="s5_wrap">
			<script type="text/javascript">
/*! Jquery scrollto function */
!function(o,n){var l=function(){var l,t=n(o.documentElement),e=n(o.body);return t.scrollTop()?t:(l=e.scrollTop(),e.scrollTop(l+1).scrollTop()==l?t:e.scrollTop(l))}();n.fn.smoothScroll=function(o){return o=~~o||400,this.find('a[href*="#s5"]').click(function(t){var e=this.hash,a=n(e);location.pathname.replace(/^\//,"")===this.pathname.replace(/^\//,"")&&location.hostname===this.hostname&&a.length&&(t.preventDefault(),jQuery.fn.fullpage?jQuery.fn.fullpage.scrollPage2(a):l.stop().animate({scrollTop:a.offset().top},o,function(){location.hash=e}))}).end()}}(document,jQuery);
function initSmoothscroll(){
	jQuery('html').smoothScroll(700);
}
jQuery(document).ready(function(){
	initSmoothscroll();
});
var s5_page_scroll_enabled = 1;
function s5_page_scroll(obj){ if(jQuery.browser.mozilla) var target = 'html'; else var target='html body'; jQuery(target).stop().animate({scrollTop:jQuery(obj).offset().top},700,function(){location.hash=obj}); } 
function s5_hide_scroll_to_top_display_none() { if (window.pageYOffset < 300) { document.getElementById("s5_scrolltopvar").style.display = "none"; } }
function s5_hide_scroll_to_top_fadein_class() { document.getElementById("s5_scrolltopvar").className = "s5_scrolltop_fadein"; }
function s5_hide_scroll_to_top() {
	if (window.pageYOffset >= 300) {document.getElementById("s5_scrolltopvar").style.display = "block";
		document.getElementById("s5_scrolltopvar").style.visibility = "visible";
		window.setTimeout(s5_hide_scroll_to_top_fadein_class,300);}
	else {document.getElementById("s5_scrolltopvar").className = "s5_scrolltop_fadeout";window.setTimeout(s5_hide_scroll_to_top_display_none,300);}}
jQuery(document).ready( function() {s5_hide_scroll_to_top();});
jQuery(window).resize(s5_hide_scroll_to_top);
if(window.addEventListener) {
	window.addEventListener('scroll', s5_hide_scroll_to_top, false);   
}
else if (window.attachEvent) {
	window.attachEvent('onscroll', s5_hide_scroll_to_top); 
}
</script>
<div id="s5_scrolltopvar" class="s5_scrolltop_fadeout" style="visibility:hidden">
<a href="#s5_scrolltotop" id="s5_scrolltop_a" class="s5_scrolltotop"></a>
</div>


	
		</div>
		<!-- Start compression if enabled -->	
		

		
	
	<script type="text/javascript">
		var s5_multibox_enabled = 1;
		jQuery(document).ready(function(){
			jQuery('.s5mb').each(function(i,z){if(!z.getAttribute('rel'))z.setAttribute('rel','[me]');});
		}(jQuery));
		var s5mbox = {};
				        jQuery(document).ready(function($){
            initMultibox('.s5mb');
        });
		
			function initMultibox(mbClass){
		window.s5mbox = new multiBox({
			mbClass: mbClass,/*class you need to add links that you want to trigger multiBox with (remember and update CSS files)*/
			container: jQuery(document.body),/*where to inject multiBox*/
			path: 'https://www.sttheresaabbeville.com/templates/corpway/js/multibox/',/*path to mp3player and flvplayer etc*/
			useOverlay: true,/*detect overlay setting*/
			maxSize: {w:600, h:400},/*max dimensions (width,height) - set to null to disable resizing*/
			movieSize: {w:400, h:300},
			addDownload: false,/*do you want the files to be downloadable?*/
			descClassName: 's5_multibox',/*the class name of the description divs*/
			pathToDownloadScript: 'https://www.sttheresaabbeville.com/templates/corpway/js/multibox/forceDownload.asp',/*if above is true, specify path to download script (classicASP and ASP.NET versions included)*/
			addRollover: true,/*add rollover fade to each multibox link*/
			addOverlayIcon: false,/*adds overlay icons to images within multibox links*/
			addChain: false,/*cycle through all images fading them out then in*/
			recalcTop: true,/*subtract the height of controls panel from top position*/
			addTips: true,/*adds MooTools built in 'Tips' class to each element (see: http://mootools.net/docs/Plugins/Tips)*/
			autoOpen: 0/*to auto open a multiBox element on page load change to (1, 2, or 3 etc)*/
		});	}
		<!--}(jQuery));-->
				Eventx.onResizend(function(){		
			s5mbox.resize(); 
		});
			</script>







	
<!-- Additional scripts to load just before closing body tag -->
	
<!-- Info Slide script - JS and CSS called in header -->
		<script type='text/javascript'>
	jQuery(document).ready(function(){
	    jQuery('.s5_is_slide').each(function (i, d) {
				jQuery(d).wrapInner(jQuery('<div class="s5_is_display"></div>'));
			});
			var options = {
				wrapperId: "s5_body"
			};
			var slide = new Slidex();
			slide.init(options);
		});
	</script>
		
<!-- Scroll Reavel script - JS called in header -->
		
	
<!-- File compression. Needs to be called last on this file -->	
		
<!-- Responsive Bottom Mobile Bar -->
	<!-- Call bottom bar for mobile devices if layout is responsive -->	
	<div id="s5_responsive_mobile_bottom_bar_outer" style="display:none">
	<div id="s5_responsive_mobile_bottom_bar" class="s5_responsive_mobile_bar_light">
		<!-- Call mobile links if links are enabled and cookie is currently set to mobile -->	
					<div id="s5_responsive_switch_mobile">
				<a id="s5_responsive_switch" href="/?s5_responsive_switch_swwwsttheresaabbevillecom=0">Desktop Version</a>
			</div>
		
					<div id="s5_responsive_mobile_scroll">
				<a href="#s5_scrolltotop" class="s5_scrolltotop"></a>
			</div>
				<div style="clear:both;height:0px"></div>
	</div>
	</div>

<!-- Call bottom bar for all devices if user has chosen to see desktop version -->	
	
	
<!-- Closing call for mobile sidebar body wrap defined in includes top file -->
<div style="clear:both"></div>
</div>
</div>
	
</div>

</div>
<!-- End Body Padding -->
	

</body>
</html>